Home > Google Earth > Google Earth Error While Loading Shared Libraries Libgl.so.1

Google Earth Error While Loading Shared Libraries Libgl.so.1

asked 4 years ago viewed 10547 times active 4 years ago Related 5Error while loading shared libraries5Error Loading Shared Libraries when Installing Redhat Directory Server3ntp cannot open shared object file: Permission Unpacking google-earth-stable (7.1.2.2041-r0) ... Logical fallacy: X is bad, Y is worse, thus X is not bad Is it possible to rewrite sin(x)/sin(y) in the form of sin(z)? Isn't there a wrapper script that comes with google-earth and sets LD_LIBRARY_PATH appropriately? –Mat Jul 9 '12 at 5:12 The one in .../google/earth/... http://imagextension.com/google-earth/google-earth-loading-myplaces-error.php

Facebook Twitter Google+ Youtube Feed WebUpd8 Apps WebUpd8 on Google NewsStand (iOS) Android Android Google NewsStand License: (cc) BY-NC-SA WebUpd8 | Privacy Back To Top

current community chat Unix & Now that's a package name, you use the package manager to install a package named Mesa-32bit. –njsg Jul 9 '12 at 8:39 2 The zypper error messages point to a Mystery signal from a helicopter Last night, YouTube suggested a video for me. Why ZFC+FOL cannot uniquely describe/characterize R or N? https://ubuntuforums.org/showthread.php?t=2183733&page=2

In a long sum, how can we find how many terms are preceded by the plus (or minus) sign Large shelves with food in US hotels; shops or free amenity? When casting a cube spell on a hex grid do you pick a honeycomb for origin or an intersection for origin? This is what it tells me when I try to run the program. ./magicq: error while loading shared libraries: libGLU.so.1: cannot open shared object >file: No such file or directory Here lots of these ... $ EDIT: Google earth seems to work despite these cryptic errors.

It suggests making a symlink to 32bit libGL. Subscribe to: Post Comments (Atom) Author Oona RäisänenSignals hacker & programmer from Helsinki, Finland. Here it opens ok, works ok, but I can get it to crash sooner or later exactly as you've seen & so can loads of other users ("Another crash happened while Conference presenting: stick to paper material?

This has the added bonus that it's a better fix, since everything that starts steam (the application menu entry, file type associations, URI associations) will work correctly. You will have to register before you can post in the forums. (Be aware the forums do not accept user names with a dash "-") Also, logging in lets you avoid share|improve this answer answered Dec 5 '13 at 21:02 Austin 171116 add a comment| up vote 2 down vote i needed libGLU.so.1 for a game i wanted to play (The Fall) http://askubuntu.com/questions/386281/error-while-loading-shared-libraries-libglu-so-1 Do you have any other suggestions?

I'll have to hunt for 32 bit libGL now. :) –Aquarius TheGirl Jul 9 '12 at 4:52 1 /opt/google/earth/free/libGLU.so.1 looks promising. share|improve this answer answered Nov 12 '12 at 21:46 Spice 398210 add a comment| up vote 0 down vote I ran into the same problem, but with skype. Trackers leaking bank account data A Finnish online bank used to include a US-based third-party analytics and tracking script in all of its pages. Unix & Linux Stack Exchange works best with JavaScript enabled Downloads Support Community Development Help Login Register Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's

IQ Puzzle with no pattern How to deal with procrastination issues Meaning of "oh freak" How can you tell if the engine is not brand new? Sure, it's extra libraries I might not need or ever use, but then again, I don't usually get these errors either. Browse other questions tagged nvidia 12.10 64-bit shared-library steam or ask your own question. share|improve this answer answered Aug 31 at 4:38 Saeed Zarinfam 8,76131936 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign

Code: $ !! my review here It seems that the nvidia updater (when asking for permission to install OpenGL 32-bit compatibility libraries) messed up and removed /usr/lib/i386-linux-gnu/mesa/libGL.so.1 and /usr/lib/i386-linux-gnu/mesa/libGL.so. Another crash happened while handling crash! 11. How exactly does mining software work?

Last edited by Swagman; October 26th, 2013 at 02:02 PM. Join Date Jun 2007 Beans 15,553 Re: Why doesn't Google Earth install properly on Ubuntu 13.10 using the documented me Well if it wasn't installed it wouldn't crash so both threads As to the Google repos, the cause of the problem is not clear to me; usually I fix these things by trying the URL with a web browser, then backing up http://imagextension.com/google-earth/google-earth-error-loading-myplaces-kml.php How can you tell if the engine is not brand new?

Daniel in previous comment is correct for newer Distros. Not the answer you're looking for? Why microcontroller takes many clock cycles to start up with PLL clock source?

Select Articles, Forum, or Blog.

Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support General Help [SOLVED] Why doesn't Google Earth install Adv Reply October 30th, 2013 #5 Jim_Granite View Profile View Forum Posts Private Message A Carafe of Ubuntu Join Date Oct 2013 Beans 114 Re: Why doesn't Google Earth install Why (in universe) are blade runners called blade runners?

I fixed it by creating a script that does this: #!/bin/bash export LD_LIBRARY_PATH=/usr/lib32:$LD_LIBRARY_PATH steam $* This prepends /usr/lib32 to the library path, then starts steam (with the script's original arguments). You can then retry to start GoogleEarth though doing a restart first would not hurt. Google Earth just stopped working on Ubuntu 13.10. http://imagextension.com/google-earth/google-earth-loading-myplaces-kml-error.php Even though I've never had a...

The ia32-libs package is no longer available in Ubuntu, starting with Ubuntu 13.10. google-earth [0103/115421:ERROR:net_util.cc(2195)] Not implemented reached in bool net::HaveOnlyLoopbackAddresses() [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP handler. [0103/115422:ERROR:nss_ocsp.cc(581)] No URLRequestContext for OCSP Ubuntu / Linux news and application reviews.

© 2017 imagextension.com